Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2024 - 13:00 UTC
Scheduled
We will release a new version to Shiji Digital PayBy GLOBAL environment during this time window. Please find here the release note https://shiji-payby.onset.io/releases During this time window functions may not be available, if you encounter an error, please retry after the maintenance window.
Posted Jul 29, 2024 - 08:01 UTC
This scheduled maintenance affected: China Instance (CN - Shiji Digital PayBy Platform).