Shiji Digital PayBy - GLOBAL - Tokenization Processing

Incident Report for Stellaris Digital PayBy

Resolved

This incident has been resolved.
Posted Mar 06, 2024 - 10:05 UTC

Monitoring

This incident has been resolved and we continue to monitor.
Posted Mar 06, 2024 - 09:48 UTC

Investigating

Due to an underlying issue reported on Shiji Payment Solutions Platform for tokenization, payment may not be available at this time.

Please follow the below link for status updates;

https://paymentsolutions-status.shijicloud.com/incidents/1k9v84p6q93g
Posted Mar 06, 2024 - 09:43 UTC
This incident affected: Global Instance (GLOBAL - Shiji Digital PayBy Platform).